Kein Ton mehr mit VLC

Auf einmal gibt der VLC Mediaplayer unter Windows 7 keinen Ton mehr von sich. Video wird immer noch angezeigt, aber kein Ton. Andere Anwendungen funktionierten, auch die Systemsounds waren zu hören, also kein prinzipielles Problem. VLC neu installieren und die Einstellungen des VLC zurücksetzen hat nichts gebracht, denn Windows (ich glaube ab Vista) speichert Audioeinstellungen nach Anwendung in der Registry.

Um dem VLC wieder Töne beizubringen musst man zuerst alle Einstellungen zurücksetzen, also VLC starten, im Menü auf Extras -> Einstellungen, dann unten auf den Button Einstellungen zurücksetzen klicken und VLC wieder beenden. Danach den regedit starten, und nach folgendem Schlüssel suchen:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\LowRegistry
\Audio\PolicyConfig\PropertyStore

Darin nach vlc suchen und alle gefundenen Einträge löschen (bei mir waren es drei Stück), VLC neu starten, danach sollte der Ton wieder funktionieren.

Achtung! Änderungen in der Registry können fatale Folgen für das Betriebssystem haben, zur Sicherheit sollte man vor dem Löschen diesen Schlüssel exportieren.

Veröffentlicht in Computer Getagged mit:
4 Kommentare zu “Kein Ton mehr mit VLC
  1. Bademeister sagt:

    Unglaublich *kopfschüttel*
    Zweimal VLC neu installiert. CCCleaner durchlaufen lassen. Standards wieder hergestellt. Ausgabemodule getestet. Win7 Lautstärkemixer für die Anwendung angepasst. Alles vergebens.

    DANKE für Deinen Reg Hinweis!

  2. mosaik sagt:

    Ich sprang schon im Dreieck, bis ich in den tiefen der sonst nicht besichtigten Google-Ergebnisse diesen Beitrag fand. Danke!

  3. Yenzer sagt:

    hi. ich hab deine anweisungen befolgt, in der registry auch den schlüssle befolgt aber dort nichts von vlc gefunden.

    auf jeden fall gehts bei mir jetzt immernoch nicht.
    was soll ich denn jetzt noch machen?

    danke schonmal

    Greetze

  4. JuanesD sagt:

    Vielen vielen Dank für diese Anleitung! auch fast 3 Jahre später immer noch aktuell und zu gebrauchen! Bei mir waren es 7 Registry-Einträge die ich gelöscht habe… wäre schon fast komplett auf MPC umgestiegen

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.